Wireless Receiver completely lost connection

We woke up to an extremely cold house this morning. The wireless receiver and all thermostatic valves are no longer connected. I have followed all of the help sections but nothing is working at all. Nothing has changed in the house so I simply cannot understand what’s happened. Any advice greatly welcomed.


  • Did your internet go down by any chance ??🤔

    Is your tado° Internet Bridge connected.......

  • Hi yes. Internet is connected. All other devices in the house are working fine without any issues. Internet bridge is connected and I’ve performed a reset to check that it definitely is. It’s been working absolutely fine until this morning. So strange.
  • Same here. 3rd time in a week after working most of summer. Happened at least 7 mornings last winter too. This isn't good enough. IS IT?

  • Not really. Did you find a fix?? Or did it just sort itself out? I still cannot get it to connect. Help centre completely ignored me yesterday.
  • Very unlikely that you will receive any response from tado° support till the start of the working week.
  • @imrandjk I did get it going again (with a touch of magic.) Various button presses on the top of the wireless receiver failed to do the trick. (As usual) Pressing the button on the bridge for 5 seconds made it pair again. Hey presto!!

    I have taken this problem up with TADO in the past, they usually blame the loss of connection on the positioning of the bridge, suggesting it should be upright and as close to the wireless receiver as possible with the best chance of connecting (no thick walls etc). This isn't very practical and even if the home wi'fi signal is tempoarily lost (unlikely) it should surely have an automatic recovery method, (like all other wi-fi gadgets do.)

    There are various discussions on here about the issue but as yet no solution. Please let me know if you find an answer.

  • I have the same receiver offline problem. Not resolved yet. This happens regularly and it is definitely not good enough.
  • 712578uk
    edited October 2022
    Hi guys had similar issue repairing the lot after a power cut helped me in the last few days https://support.tado.com/en/articles/3387242-how-can-i-reset-the-pairing-of-my-smart-thermostat-or-wireless-temperature-sensor

    I was the cause of the power cut doing some spur work I might add.
  • Got mine going again on return home by pressing the button on the receiver. Bit inconsistent considering Bonza's comments above. Ah well at least it's back on line for now. Just for info. The bridge is upright and the receiver is about 6 metres from the bridge. The bridge is well above the router. No source of RF interence at 686Mhz as far as I can tell.
    I would have thought that a single bridge would be enough to cover a modest size 3 bedroom house. If not why don't Tado offer an RF repeater (is that what the extension kit is?)
  • Reference the extension kit question above. Seems that in any given install you can have one and only one of either the repeater or the extension kit.
  • The extension kit is the older version of what is now known as the wireless receiver. Nothing to do with extending range, which might explain the name change.
  • I managed to chat with TADO about the offline issue. Mine was going offline nearly every day. As far as I am aware they changed the RF channel in use. This was 3 days ago and I have had no issues since. Fingers crossed. Once I started the chat I had a message from one agent who escalated the fault. The response was quick and the adjustments made have made things better.
    Credit where it's due, they were good on this occasion.
  • Hi Jeff - I have a similar issue. Very frustrating that the app doesn’t show any connection issues either, so I never realise it’s dropped its connection until late at night when everything is supposed to be off. Has the problem come back since changing RF channel or is it all still working fine?
  • Try moving your bridge if you can as a first step to solving your connection issues.
  • For the last three mornings I have woken up and the heating/hot water has not come on. When I check the app it says the Wireless Receiver is offline.

    We originally installed the system in December and have not had this issue before. We did have internet outage between 26/12 and 11/01 and so the system was completely offline then and we controlled manually. It had been working normally since then.

    In previous three mornings I have rebooted the receiver and things have worked fine all day.

    This morning, when I came downstairs to reset the receiver it was back on and the heating was on even though it was not scheduled to be on. I reset the receiver and now it is functioning as expected.

    I have not changed the position of my router/bridge since original installation and so I'm reluctant to buy a longer cable to move the bridge as it all worked fine before! Also, the point of a wireless system is not to have cables running everywhere through the house!

  • Received a standard response from the support team despite explaining that the system has been running perfectly until the last few days!

    In our experience, moving and placing the Internet Bridge in an upright position can improve the connection of your whole tado° system. When doing this, please keep in mind the following:

    1. Make sure that there are no large metal objects (like refrigerators, TVs, or large fuse boxes) between your tado° devices and the Internet Bridge.
    2. Ensure that your Internet Bridge is not placed too close to a wall, in the corner of a room, or enclosed between wall and furniture.
    3. Make sure that the Internet Bridge is not positioned behind your router. If possible, use a longer Ethernet cable to move the Internet Bridge further away from the router.
    4. Make sure that there is a distance of at least 3 meters between the Internet Bridge and your other tado° devices.
    5. Make sure that your Internet Bridge is placed in a way that makes it equally far from all your tado° devices. If the current position of your router does not allow for this, try using a powerline adapter to connect the Internet Bridge to the internet.

    The tado° devices communicate via radio at 868 MHz using the IPv6 enabled “6LoWPAN” protocol. The advantage of using this protocol for the tado° wireless network, instead of Wi-Fi (2.4 and 5 GHz), is the extremely low power consumption combined with superior range inside buildings and through walls. Our tests show that the Internet Bridge’s range can cover two-/three-storey dwellings. However, the building’s characteristics might affect this range. For example metal objects and glass doors can interfere with the signal.

  • Hi I've had similar problems with the Internet Bridge losing contact with the radiator thermostats. I'm coming to the conclusion that there is interference between Tado and my wireless security/burglar alarm which also uses the same 868Mhz band. The alarm also has lost contact with one of its sensors when the Internet Bridge was between them. Repositioning the bridge so that it doen't sit between the security alarm and one of the PIR sensors has solved the problem, I hope. I've not seen this issue mentioned on these forums before. It would be interesting to know if the users having problems also have another system, such as a burglar alarm, using the 868Mhz band.

  • @Simon73 We have exactly the same problem in both our house and my mother’s house. Both have fairly extensive tado° systems with radiator valves, and both have Texecom alarm systems using their Ricochet mesh technology to connect the wireless sensors.

    The problem with the Texecom system is it picks the wireless frequency based on a scan so even with repeatedly turning tado° devices on and off during the setup, we’ve still got a situation where when the geofencing on tado° turns on the heating, that causes an RF Jamming error on the alarm system.

    Frustratingly changing the frequency on either is not straightforward, with tado° it’s a helpdesk ticket, with Texecom it’s a call out for the alarm engineer.
  • RF problems between the bridge and the wireless receiver are very much the Achilles' heel of the tadoº system and if I had my time over again I would absolutely opt for an alternative such as Wiser which offers repeaters and does not hold its schedule only in the cloud.

    I have recently re-cabled my wireless receiver so as to move it to within about 3 metres of the bridge. There is now nothing substantial between the two and yet drop outs still occur from time to time. The router is about 2 metres from the bridge and 3 or so from the receiver. When we had an internet outage about a month ago the router was left switched off for a few days and I noticed that the drop outs ceased so I think the WiFi signal is a factor but it's not practical to move the router to a new position as both it, and the bridge, need to be pretty much central in the house to function adequately.

    It's interesting to me that of all the devices it is the receiver which seems the most sensitive to communication problems. One of the 12 TRVs here occasionally loses contact but it is more distant from the bridge. I wonder if it would be helpful if tadoº was to offer the option of a wired connection between the bridge and the receiver to resolve the difficulty . . .