Siri not giving me home temperature

Can anyone help??
I have the tado° Wireless Smart Thermostat Starter Kit V3+ I Have had it installed for a few years now..mostly use it via my Apple home kit & Siri & has never missed a beat! When I ask Siri for the temp in my home? I always got temp irrespective if my heating was on or off or I was home or away…The problem I now have is after installing iOS15 when I ask Siri for the temp in my home? The only response I get is “the thermostat is off”
HELP!!!

Comments

  • Hello,

    since the update to IOS 15, I have the same problem as you. Before everything worked perfectly, at each request, siri answered me on the temperature, even with the heating or air conditioning off. 

    Alexa, continues to give me the temperatures, even with the air conditioning or heating off.

    Mister Tado, can you please answer us 😉

  • rafm5
    rafm5 ✭✭
    Have you reported this to apple?
    Not sure if this bug is anything to do with Tado°
  • rafm5
    rafm5 ✭✭

    Not the first issue with iOS 15

  • Hello rafm5

    Yes, it is possible that it comes from Apple, but all my equipments are well recognized by HomeKit.

    And yes, I also confirm that this is not the first bug with iOS 15... 😫

  • rafm5
    rafm5 ✭✭

    Hi @Oliv Let's wait for Apple. For sure this was working in previous releases. iOS 15.1 beta 3 does not resolve.

  • rafm5
    rafm5 ✭✭

    @Oliv - please check again, Siri seems to be working again.

  • Heff
    Heff
    edited October 15

    Hi All, I am also having the exact same issue with all my 4 x Tado V3+ units. "Hey Siri, what's the temperature in the Study Aircon?" - Answer = "The Aircon is off". It worked flawlessly before iOS15 update. Is there a way to register the issue?

  • rafm5
    rafm5 ✭✭

    iOS 15.1.4 beta resolves this, but yet not available to public.

    @Heff have you tried resetting the tado° gateway?

  • @rafm5 - thanks for your response and this is good to know for a future iOS update. As for the Tado gateway, is this applicable to the Tado° Smart AC Control V3+ as these are the units I have ?