Smart Thermostat Firmware 82.1 issue?

My Smart Thermostat has been rock solid for over a year, but began losing remote connection about 3 days ago. It drops for 30 minutes to 2 hours once or twice a day. I changed the batteries today, but it’s still doing it. It’s on firmware 82.1, and I noticed that Tado thought that might be an issue in some cases. Anyone got any ideas?

Answers

  • rafm5
    rafm5
    edited May 16

    @Vimes Found this some time ago:

    '' Hello,

    A few weeks ago we released the 82.1 firmware update for our smart thermostats. We quickly found out that less than 1% of wired thermostats experienced problems immediately after updating. You'd see these thermostats losing their wireless connection almost constantly. So, we stopped the rollout of the update for the remaining devices. The devices that received the update already but displayed no symptoms were fine. Wireless thermostats were unaffected.

    In your case there is one wired thermostat with the 82.1 version, which is not showing any of the connection issue symptoms, there is an unaffected wireless thermostat and there is a (potentially) wired thermostat (currently wireless) that still has the older 76.1 firmware. As we have stopped the rollout of the update, the latter thermostat will remain on 76.1 for now.

    We will soon release a new firmware update, which will be rolled out on all devices.

    Kind regards,

    Rob. ''

  • Hmmm.. I have exactly the same issue with drop outs on my Smart Thermostat.

    My Smeart Thermostat reports : Firmware: 76.1 -

    which is sopposedly the "good" firmware,

    but I still get these drop outs.

    Anyone else experiencing this recently?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!