Frequent loss of router/cloud on Tado bridge

I keep finding that all my Tado devices are unavailable "no remote access". This often, but always seems to coincide when there has been an interruption to my broadband, or a power cut. I have tried various permutations of restarting the bridge and/or the router. Sometimes restarting the router or even resorting to resetting it fixes it, but not always. I have been unable to connect consistently for the last 24 hours. The remainder of my home network if working fine. The Bridge either is stuck on the router light flashing or more often, on the cloud light flashing.

I have reviewed the forums, and of note I am on EE. This has been a recurring theme over the last few months. I have followed I believe all the guidance on the support pages:

  1. Separate USB power supply
  2. Restarted the bridge after 2 mins disconnect
  3. Restarting the router after 2 mins disconnect (currently a new EE Smart hub - I persuaded them it may be an issue with the hub, although have also tried TP-Link VR2600).
  4. Connecting the bridge ethernet directly to the router
  5. Changed DNS to google 8.8.8.8 and 8.8.4.4
  6. Set static IP address for the bridge

At a loss what else to try. I have contacted Tado support whom recommended all the above; but no joy. I can obviously turn on indiividual radiators manually but this is not very satisfactory.

My Tado system is Smart Thermostat, extension kit, 11 tado radiator thermostats (9 rooms).

Answers

  • Day 4 now without the Tado system being able to connect to the cloud. I could really do with some suggestions to help me fix this. It was escalated to I presume level 2 support yesterday but not had any contact yet re troubleshooting. Thanks
  • cbd20
    cbd20 ✭✭
    @Mallard71 Probably not much help as it looks like you've tried another router already but would be worth ruling out whether it's something to do with your home broadband setup or the tado bridge itself.

    If you have access, could you ask somebody nicely if you can plug your bridge into their router in their home just to see if the lights on the bridge show a successful connection?

    Alternatively, another thought I've had, although I've never tried this myself... If you have a WiFi repeater with an Ethernet port at all, you could I think temporarily set your phone as a mobile hotspot and configure the repeater to connect to the hotspot. Then plug the bridge into the Ethernet port, so it's temporarily using your mobile network to connect?

    In either case, if it connects then it's a problem with the EE smart hub/ your home network settings. If it fails to connect, then potentially the bridge is faulty?

    Just a couple of ideas, but appreciate you may have already confirmed this with another router.
  • So I’ve been in touch with Tado and they recommended a new bridge - at my own expense.

    Curiously in the meantime I have done some more exploring and it appears to relate at least in part to my sons iPhone. Whenever he leaves the house, the bridge loses internet connection. He has logged out and removed the Tado app (even though it is something more than the geofencing) which hasn’t made a difference. I have renewed his IP address through the router. Still the same. If he turns off his WiFi connection from his iPhone - simulating him being away from the house - Tado again loses network connectivity.

    In essence Tado needs his iPhone to be connected to the home network to maintain Tado connectivity for the internet.

    I know this must seem very weird - any help please?! I am still waiting for the replacement bridge but this does seem very odd behaviour!
  • Okay, so I'm back to the drawing board on this one:

    1. Cloud light flashes
    2. If I reset the router to factory settings, the bridge can connect to the cloud, but if the power/ethernet cuts out, then it cannot reconnect, unless I do another factory reset.
    3. I have tried different routers, same issue. Even with nothing else connected
    4. I purchased a new Hub
    5. I have tried a different ISP (at another house) and the bridge works fine.
    6. I have tried connecting the bridge to a wireless access point tethered to my iPhone - works fine

    It seems to me to be related to my ISP (EE) - or at least something to do with the interaction between the router and EE. I have used the standard settings on the EE provided hub. I am obviously increasingly frustrated, especially as I had to also fork out for a new bridge as recommended by Tado.

    Any suggestions about how I can diagnose this further?

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!