Geofencing and including all Tado devices


I’ve recently installed a Tado system and have it all working nicely.

I have a smart thermostat connected to an extender over Wi-Fi for zone 1 heat and water temperature. I have a wired thermostat for zone two control and a smart radiator for the lounge for separate heat control.

My question is that when geofencing is enabled and the system goes into away mode, only the wireless thermo for zone 1 goes into away state. Am is missing something as having the other zones active is going to be wasteful especially as the lounge will get cold and activate the main heating circuit when zone 1 is off.

Please can someone advise on how I can get the other rads included in auto away please?

Thanks very much,



  • Ive answered my own question and it was my away settings per zone. There were differences between the away settings and zone 1 was set to off while the others were set to comfort.

    I have now set them all to eco and everything is working as expected.

This discussion has been closed.