Home Technical Questions

Hot water works but radiators does not

FurkanFurkan
edited June 5 in Technical Questions
Hi Tado community,

We have recently renovated our home and just moving back in. We kept our heating system but changed our radiator lines and radiators. Our contractor for heating system renovation installed our tado back. He checked quickly and when there the hot water started to come from tap he said "the boiler works so the system works, it will take time to radiators to work. We don't have time to wait. " As they went away no heating started from radiators. We called back and now we have another appointment in two weeks, but we are cold in the meanwhile. I uploaded the photos of our boiler (hl130 model acv brand) and it's wiring diagram from its manual. I also added the photo of our tado and the cables that comes out from the wall at the link below. Would you help me to find out the right way to install these cables on the thermostat? Would the heating problem caused due to miswiring?

Sorry for the long post and thank you for your time.


https://drive.google.com/drive/folders/1lgYb5M4Gjx2ixsY3VNn71Po1gFM7BZHI

Answers

  • _Marie_Marie | Moderator

    Hello @Furkan,

    I would suggest that you send all this information and pictures to our technical support via the chat we have on our website as well as the make and model of your boiler and the make and model of your old thermostat. This way they will be able to tell you if the system has been installed correctly. However, on the picture of your Smart Thermostat, it seems that there is no cable connected to the tado°, is that right? 

    Best regards,

    Marie

  • Dear Marie,


    Thank you for your prompt answer. I will check out the website chat support following your recommendation. It was a before installiation photo that I have uploaded in the link. Please see my tado current installiation cables below. This is how my contractor installed them.

    Before renovations I have used the tado and it was working. I cant remember how I installed the tado in the first place or which thermostat there was before. It was a really old manual clock thermostat , I removed and disposed it as soon as I installed the tado.

  • _Marie_Marie | Moderator

    Hello @Furkan,

    Please send also this picture to the technical support.

    Best regards,

    Marie

Sign In or Register to comment.