Home Technical Questions

How to associate a TRV with a specific thermostat (Dual Zone)

I've got two thermostats as my heating is dual zone. I've added the first TRV which seems to be working correctly and turning on the heading downstairs when it calls for heat, but now I am adding my second TRV but it needs to be associated with the 2nd thermostat upstairs. I've looked around the UI but I can't see where I can do this. Any ideas how I do this?

Answers

  • samdsamd ✭✭✭

    @RobC Sorry but I'm not sure I understand your issue! How did you associate your first TRV to the first thermostat and why you cannot do the same for the second zone? I presume when you say Dual zone that you are using the 2 thermostats to control zone valves?

  • I only had a single thermostat when I installed the first trv

    That said i now think that it’s the opposite of smart heating as it looks to turn on all thermostats when any TRV is asking for heat. This is the opposite of energy saving as you end up hearing parts of the house that are already up to temp/ don’t have smart trvs

    You should be able to tell the system which zone to turn on for a smart trv to get heat
  • @RobC

    The point of TRVs is that they locally sense heat and only allow heat to their radiator if needed. If they locally don't need heat the heat is not 'radiated' by that radiator both preventing that room from getting too hot and allowing the hot water to flow round your pipes to any other radiator that might need more heat.

    In the case of a smart TRV it adds the ability to only tell the boiler to fire up if at least one smart TRV or Thermostat requires heat, if all the radiators are 'satisfied' then the boiler does not need to run.

    So as long as all your radiators/rooms have smart TRVs then only the ones that need heat use it.

    (Apparently you should always have at least one radiator not using a TRV so that your system can allow excess heat to radiate, this is often the bathroom.)

    If you have your Tado setup defined so all the smart TRVs are listed as being in a single room then it may have linked them so if the 'master' sensor for that room needs heat all the others open as well.

  • I realise how TRVs work but I was expecting them to support multi zone (as in actual heating zones ) such that it doesn’t turn on all zones when only one needs it.
    If the system only works efficiently if you have Tado TRVs on every radiator this is a limitation that should be made very clear. Anything less and your probably using more energy than without any smart TRVs and just using the smart thermostats.

    I have 1 bedroom which’s often colder than the rest so wanted a Tado TRV in there which from various forum posts I think is a very common use case

    (All my Tado TRVs are assigned to individual rooms)

    I guess I’ll have to keep an eye on my bills and if they go up remove all the TRVs and just stick with the main thermostats. Time to raise a feature request
  • Hello RobC,

    For configurations with setups of more than one circuit (Smart Thermostats) at the moment you'll need to contact our support.


    Please chat us at www.tado.com and we can help you.


    Best regards

    Germán

  • Same issue here. TRV in upstairs bedroom I’m second zone calls for heat but if master bedroom containing second zone thermostat is OK then no heat to the other room.
  • The feature that you are after is very easy to have setup but you need to contact Tado. They set my 17 TRV, 2 Smart Thermostats and water extension up into 2 zones, Upstairs and Downstairs perfectly

  • jelockwoodjelockwood ✭✭
    edited August 12

    @PhilipJM

    Yes this setup (currently) requires Tado support to do the change for you. So the good news is that what is needed can be done but it is insane that it requires Tado support to manually configure this.

    This is not the only example of a situation like this there are other similar scenarios that require getting Tado support to do the config for you.

    It therefore seems obvious that the problem is that neither the Tado app nor a hypothetical method via a Tado website makes it possible for customers to do this themselves. The clear required solution is for Tado to add these features to the app. I can understand not wanting to crowd the app with esoteric features but that is what an 'advanced settings' option is for - for hiding esoteric settings. 😉

    Please Tado save your support team from having to repeatedly deal with issues like this and equally user frustration and add the relevant settings to the app.

Sign In or Register to comment.