Website maintenance scheduled June 18-21.

Difficulties accessing portions of the community or navigating certain sections may occur.

How to stop Tado from continuing to call for heat even after the room's thermostats are set to OFF

Options

Over the weekend, we noticed that some radiators were still calling for heat at midnight even though the schedule was set to have the heating OFF from 23:00. I would have expected that OFF meant off and not I'll just maintain the temperature for another hour.

I understand that Tado can 'choose' to keep heating and cause an overheat when running a schedule in an attempt to prevent boiler short cycling, but I would like to have it just turn off when it reaches the set point and come back on when it needs to heat again. I can accept a small +/-tolerance as is normal with any thermostat.

The main reason I do not want the 'smart' overrun is that my system does not require any protection from boiler short cycling. I have a biomass boiler that feeds a buffer tank. This buffer tank then provides all the hot water for the various radiators and wet underfloor central heating systems. Tado controls the heating system, and the boiler has its own system to maintain the water temperature in the buffer tank.

The 'smart' overrun provided by Tado negates much of the savings that we get from controlling the heating; in this case, the radiators in question had done their jobs heating the room to the desired temperature and were asked to shut it down as part of the program. At this point, the heating load on the system would have been sufficient so that the boiler would have shut down shortly after the radiators after ensuring the buffer was at temperature. Keeping the radiators on would have caused one of two situations: either the boiler would have kept running unnecessarily for another hour, or it would have caught up and then, owing to the extra hour's low heat load, caused a further firing to restore the lost heat volume in the tank. Either way, this one incident would have caused about an extra hour's worth of fuel.

See screenshots below

This is just one incident, but I have noticed that Tado often exceeds the set point by as much as 2C while still calling for heat unnecessarily.

So, to reiterate my question.

How do I set Tado to not provide a 'smart' overrun for my system? Can OFF mean OFF (frost protection)?

Answers

  • policywonk
    Options
    Get tado support involved via the app. They are the only ones to change how the controller behaves.