Boiler not firing up with OpenTherm

edited November 18 in General Questions & Topics


I have an Ideal Vogue Max Combi 32 boiler.

My Tado System is made up of 7 TRV and everything was working fine until I swapped the wireless extension kit for the EU model so that I could use OpenTherm.

I believe the wiring is correct, the + and - on the wireless receiver are connected to the OpenTherm terminals on the boiler. The only other connections on the boiler are the mains input and a room/stat loopback.

I followed the instructions for installing the wireless receiver and setting it to use OpenTherm.

The boiler sensor reading says OpenTherm is On.

Everything looks fine in the app, from what I can tell. No obvious errors and everything appears as expected. The Pro app shows info from the boiler, so I assume that means it is talking over OpenTherm.

When I turn the heating on I hear the radiator valves turn on and the app says it is heating the rooms, but the boiler does not fire up. The radiator symbol on the wireless receiver also does not come on (I’m assuming it should).

As a test I disconnected the digital +/- from the Tado and connected them together. At this point the boiler fired up (as I would expect). So I believe the boiler is configured correctly.

Does anyone have any idea what the issue might be?



  • Update: I now have it working, so I thought I’d post here in case anyone else comes across this thread.

    So by the end of the day yesterday, I was fairly sure the problem was that the system was not talking to the wireless receiver. However, every piece of information from the Tado apps (normal and pro) was saying the system was configured correctly and communicating, which is what threw me. I believe this information is misleading and by "communicating" I think it just means it is communicating with the Tado servers. The crucial difference is that that it isn't communicating with the rest of the system (ie paired). Also I had a solid WiFi LED on the wireless receiver, which also threw me as that indicated comms was fine.

    This morning I rewired the wireless receiver to use relay connections to fire up the boiler, so I could remove OpenTherm from the equation. I also configured it for R01 via the Pro app. Sure enough, it made no difference and the boiler still didn't fire up.

    However, now the wireless receiver WiFi light was blinking every few seconds (solid on for about 4 seconds and then a quick blink). Naturally the Tado documentation doesn't mention this anywhere. But this did at least start to confirm that the issue was the receiver not being told to fire up the boiler and a potential comms issue. (Even though the app was still saying comms was fine) By pressing the single button on the wireless receiver I was able to get the boiler to manually fire up, so I knew the connections were fine.

    Even though I had paired the kit, I decided to try again. This time though I powered the device off for 30 seconds, powered it on, waited 30 seconds, paired the receiver and then waited for a couple of minutes. I received a solid WiFi LED so decided to give it another go. This time the boiler worked! Progress.

    I now rewired for OpenTherm and updated the wireless receiver settings for OpenTherm (via the Pro app) and was confident this would now work. The LED was still solid on the receiver and the Pro app (for what it is worth) was telling me communications was fine. No surprise, it didn't work. So I decided to reboot the wireless receiver on the off chance it needed a restart after having the setting changed from R01 to OpenTherm. Finally it worked!

    I think the problem all along might have been that I needed to reboot the wireless receiver after changing the setting to OpenTherm.

    I've no idea why the pairing became an issue, but if you get the wireless light on the receiver blinking every 4 seconds, try repairing using the method I described above.

    I really wish Tado would provide some useful diagnostic tools and documentation that actually described how the kit works. The system must have known that their was a pairing issue, so why say the communication is connected and pass the system check in the App? Also I couldn't find any mention of what the single button does on the EU version of the wireless receiver or what the LED blink that I was seeing meant.

    If you have read this far then I hope this post is of some use to you!