Why does it heat my house while I'm away?

I have Geofencing enabled. My schedule is set to start heating up on weekdays at 10am to 18.5c. My away setting is set to 10c. If I'm not home or if I leave home it does register me as being away, but it just heats up anyway. Strange thing is today it got to 16c and then held it there all day. It shows on the graph it was cycling on and off to hold that temp. Last night it worked fine, switched off and stayed off dropping temp all night down to my target temp until the morning heating schedule switched it back on. Don't understand why it's heating while in away mode to a temp in-between home and away temps. It does change to away and nobody else controls it. I didn't run any manual overrides. Any ideas?

Answers

  • GrilledCheese2
    GrilledCheese2 ✭✭✭
    edited January 23

    You have Pre-Heat Before Arrival enabled. The system is heating the home in anticipation that you will return home soon. This can be a problem if you work close to home, but there are multiple settings to adjust when pre-heat starts: eco, balanced & comfort.

  • +1 for what @GrilledCheese2 said.
  • Is Early Start the same as Pre-Heat Before Arrival?

  • Ignore that - I found they are 2 different settings

  • @Old_nick no, different features. The early start is when the system is in home mode.
  • If preheat is to blame then can anyone advise how close to home is too close?

    Today I went out for an appointment 6 miles from home with preheat set to Eco in all rooms, and the heating remained on the whole time.

    It's also worth noting that this seems to be a recent change in behaviour. A couple of months ago I just had to visit the shops down the road and the heating would automatically switch itself off, but more recently I can go out for hours to greater distances and it does nothing despite no settings being altered.

    As things stand, I was saving more without the Auto-Assist subscription as at least then it gave me a notification.

  • johnnyp78
    johnnyp78 ✭✭✭
    What’s your home distance set to?
  • It's on the default 400m.

    I believe it is setting me to Away mode, it just isn't adjusting the heating accordingly.

  • @DeepThought a distance of 6 miles is more than enough to switch off the heating. Check you haven't recently changed any power saving features on the phone. The app needs to be running in the background and able to periodically refresh the device location over cellular data. Also check in the app settings that you don't have any rogue devices with geolocation enabled.

  • I had this discussion on these forms years ago and Tado staunchly refused to explain the numbers behind their Pre-Heat Before Arrival algorithms.

    Short version: I gave up using the feature.

    Longer version: I worked 15km from home at the time (about an hour by bike across London) and Pre-Heat Before Arrival ensured that my home was being heated all day. In other words, I worked too close to home for the feature to be useful.

    They may have tweaked the numbers but your 6km journey-with-heat-on suggests that the problem still exists.

    I have returned to this subject because I'm going to see if the most recent commenter is onto something in using Siri and HomeKit to achieve the desired result:

    "I work just 1.2km away from home, in central Berlin, and I only just realised that my Auto-Assist Skill was doing anything but assisting me. I’ve disabled the Preheat before Arrival options completely, and simply use Siri / HomeKit to turn on my heating as I pack up for the day."