Combi randomly fires up at night

System installed and all seems to work ok. Wireless thermostat, bridge, 7 TRV's. No connection issues, good signal.

The combi comes on 2-3 times a night for a short period (a few minutes). It wasn't demanded to do so by any of the connected items. It doesn't heat any of the rads. We don't have the heating on at night and everything was set at frost protection - I've changed everything to 10 degrees to see if the system was trying to protect the boiler but this made no difference. It annoying like most problems b because the boiler is below us in the house.


Any pointers would be greatly appreciated.

Answers

  • Does your combi have its own frost protection setting?
  • Thanks Jonny.

    It's not active, the boiler has never come on for the last seven years until I installed this system.


    thanks

  • johnnyp78
    johnnyp78 ✭✭✭
    edited November 24
    In that case is there a hot water preheat setting that’s been activated? Do you know how your Tado device is wired to the boiler?
  • Interesting point and not that I'm aware of. I wired the system in as per the instructions on the app and altered nothing else.

  • Ive put the ECO mode on which apparently prevents pre heating. I'll see if this makes a difference. Interestingly ECO it was never active before and it never used to fire up during the night! I don't know what would have changed that.


    thanks for your time

  • Sometimes if Tado is wired in with a digital connection like Opentherm it can alter the boiler settings, which may be what has happened here
  • Thank you, is running the boiler in ECO the best way round this? I suppose if the boiler stops coming on through the night I've answered my own question! Would you recommend anything else? Ill see if it keep quite tonight.


    I appreciate it. Theres nothing worse than being trapped and unable to sort a small frustrating issue, after spending loads of money it drives me wild, and especially if it didn't used to do it.

  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited November 24
    Hi @james44
    I'm sure that @johnnyp78 is correct regarding the "ECO" mode......your tado° installation has activated the ECO mode of your boiler as a default installation setting.
    If you can turn off your boiler's ECO mode....this should stop the boiler firing at these unwanted times......however if this continues, then you will have to contact tado° Support to get tado° to alter their setting.
  • Thanks for that, is this something they could do their side? Ill see if I can get through to them. Everyones a little invisible.

  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited November 24
    You should try your boiler front panel controls first.....before contacting tado°
    As you stated that your boiler didn't do this before.....I suspect that you can select/deselect the ECO mode on your boiler.
  • ECO has never been selected on and the boiler has never come on at night so somethings changed, I just need to get it to stop. If selecting ECO works and prevents this firing up I'll be happy.

  • Just trying to assist you...... 🤔
  • It’s unlikely to be Tado doing it but more than that I cannot say. Might be worth checking with the boiler manufacturer.