A manually set temperature overrides the schedule. Let us know here if you don’t want this

I raised the following with Tado: If you indicate by geofencing that you are not at home, the heating will stop according to schedule, but not by manual settings. In other words, if you manually set the heating higher than according to the schedule and then leave, the heating will remain on.

I find this very impractical and also not sustainable. It has often happened to me that I leave the house under the assumption that the heating will go off, because it once was and that the heating will then remain on when no one is home.

Response from Tado: The "until next automatic change" feature was disabled more or less 2 years ago. From then on, the manual change will always override the geofencing detection. TI honestly doesn't know why this decision was made. What you can do is the following: I would like to kindly ask you to post your application for a new feature in the tado° Community, so that Community participants can participate in the discussion and vote about it. This feedback helps us determine what to change and which features to develop further.

Let us know here if you would like the scheme to be leading again with geofencing and not the manual change.
16
16 votes

Active · Last Updated

Comments

  • I'd to have choice which setting is better to me and not to others. There should be option in settings allowing to choose which functions I want to override by manual mode..
    Some people leave house and want to keep house warm through manual mode because someone has left inside..
    Some leave house and want to turn heatig off through geofencing,
    Some want manual all the time..
    And some people, like myself would like to adjust temperature manually when i want it and put it back to schedule automatically at scheduled time..

    Tado team, this is simple improvement that will make people happier because they can actually program their "smart" thermostats.
    What is "smart" in this thing if i have to put it back to schedule manually every time kids play with it..
  • Unless I'm mistaken, I'm pretty sure there's a way around this. You can set a specific time period after a manual change has been made to any of your devices using the app.

    Tap the room you want to control (or I guess just the thermostat if you just have one), make a manual change using the slider and you will see at the bottom that it says 'until: [say 22:00, or possibly until I resume schedule]'. Tap the pencil icon beside the countdown and it give you a slider where you can set a bespoke time period. Set this to 'until next time block' and it will revert back to your schedule. Then tap 'resume schedule'.

    Repeat for any and all other rooms and devices you have. If want for it to revert back to schedule after someone has meddled with the device, you can just set it to revert after 5 minutes. Or if you want to stop them doing it altogether, you just apply the child lock.
  • Yes, you're absolutely right if you changing temperature on your app. I haven't made it clear, that I ment changes done manually from the unit.. Quite often is much easier to tap the device while passing it to rise or lower the temperature rather than walk around to search for the phone..
  • GrayDav4276
    GrayDav4276 ✭✭✭
    edited December 2021
    You could go on and on and on.....creating loads of weird and wonderful scenarios that "might" happen.

    You can set a timescale for "Manual" changes in Rooms & Devices.....this timescale can be different to the timescale when adjusting the Room on the Home screen.
    I have a timescale of 45 mins for "Manual" changes, which I set in the Rooms & Devices section. While I have selected "until next time block" in the Room tiles on the Home page.
    Perhaps you could experiment with your system.....there's loads of things to discover.
  • @GinoB have you tried the child lock :) ?
    Make them feel good about playing but actually not screwing up your schedule :)
  • @GrayDav4276, that's sort of what I was looking for, so my biggest tado concern is sorted now ;) Thanks for help.
    Do you know if this works with geofencing to sort out the original post issue?

    @Guillaumeve, sorry but I use room temperature sensor which seems not to have child lock.. or i just couldn't find it.. :)
  • My bad! @GinoB I had assumed you relied on the TRVs (which have a child lock in the app, in the device section).

    Maybe an app controlled max range of manual change can alleviate that! :D
  • Please reinstate the reversion to schedule of manual changes. What a daft idea to remove it. Removal means that small adjustment during the day ensures that the heating stays on all night. This is a pain and wastes energy.
  • Please reinstate the reversion to schedule flooring manual changes to the Smart TRV. This change really isn't practical because you can't use the TRV to turn up the heat without leaving the entire property turned on for ever and a day. It's a waste of gas, and these days, financially crippling. Please Tado, get this sorted
  • I ran into this today. I manually bumped up the heat on Tuesday when the temp dropped here. Having previously had a Netatmo and Nest, I completely forgot and figured that the system would revert to the schedule afterwards. Nope.

    So, I managed to blow through £9 in 48 hours because I was clueless about this.

    sigh

  • @LimeyHoya geolocation cancelling the manual change would have saved you the expense, but you can also limit the duration of manual changes. For instance you can limit manual changes to 4 hours and then revert to schedule. The bottom half of this help article explains how to set a duration for manual control.


  • Brilliant, thanks, @GrilledCheese2! That's exactly what I was looking for. Shame it's not set to a timed-version by default, but at least I know where to find it now! :)

  • I have setup the schedule for several rooms so that the heating is turned off at 9PM and 12PM, if someone manually changes the room temperature on the Tado device it should resume the schedule when it reaches the next timeblock according to the support article, but it doesn't

    "Until Next Automatic Change: The Manual Control settings remain active until the next time block in the Smart Schedule with a different temperature, or until tado° switches between Home or Away Mode. Note that Early Start won’t be triggered in this setting."

    When I use the slider in the app the timer counts down to the next timeblock as described above, but when I change the temperature on the device it doesn't.

  • I've now set all TRVs to child lock in my rented property as tenants can't be bothered to set up the App so the house is left in away mode all the time and any manual turning on of a TRV then can't be turned off using the time period feature on the App as it's only available in home mode. Also set all App manual adjustments so they are only until next time period and I've set up multiple one hour time periods overnight.
    Hopefully now I can ensure the heating isn't left on overnight. But, Tado guys, get a grip on these things!!
  • I just came across the same problem. Let´s assume I have a schedule heating cycle starting at 5pm, but today I tell the app manually that I want to heat already at 3 so I increase the temperature.

    In the configuration of the room/device, I have chosen the option "manual override only until next scheduled action occurs" or however this is called in the English version of the app. As the previous posters have mentioned, this does NOT work. I can´t believe that I have to each time tell the app manually to revert back to the scheduled plan - why would they keep such option in the app settings if it doesn´t work actually?

  • @Lagodan the configuration in the room menu that you refer to is only for the physical device. So if you press the button on the wall thermostat or rotate a TRV head then this option applies.

    For manual changes in the app you select the duration using the "pencil" icon at the bottom of the screen. It will remember the option last selected and will default to this the next time you make a manual change.


  • Thank you @GrilledCheese2 , but if I understand this option correctly, this is exactly the problem. In there, by default it will say "infinite", or I have to tell how long my app override shall continue (1 hour, 2 hours etc.) - it would be more reasonable if the app override only lasted until the next scheduled interval occurs. Otherwise it´s not really smart.

  • If you look at what @GrilledCheese2 has written, it says “ It will remember the option last selected and will default to this the next time you make a manual change.”

    In other words it will remain on the option last selected, it won’t return to infinite unless that’s the last state selected.
  • @Lagodan when clicking on the pencil there are 3 options: infinite, x hours or until next time block. In the screenshot attached to my previous comment I selected the until next time block option on the slider. The next time I click on the pencil icon the until next time block option will be shown as the initial option (no need to move the slider).

  • It was driving me nuts that manual changes to the main thermostat did not revert to schedule automatically, eventually found the option for this in Settings>Rooms and devices>Room>Manual control on Tado device>Until next automatic change.

    Would think that this should be the default setting instead of Until ended by user...
  • I support the thread. It would be great that if you had the option to turn off automatically on a geofencing event like it used to before. For me the best options would be below with 4 being the new addition:

    1. Set duration (no geofencing)
    2. Until ended by user (no geofencing)
    3. Until next scheduled change (no geofencing)
    4. Until next scheduled change whilst at home (with geofencing)