Home Getting started

Bridge does not connect

Dear all,

I am opening up a new thread since I tried all options from thread "Installation & beginner Idiot proof answers if possible", which - if you ask me - deserves a sticky also in the German forum.

Anyways, it helped me so far to figure out that it is not a hardware problem of the bridge and the problem lays with my router.

What I have tried:

-Different LAN and Power/USB cables --> no success

-Rebooted/reset my router: --> no success

-Bridged internet connection on my PC --> success

-Connected the bridge to my FritzBox 5490 --> success

-Left the bridge online for one day firmware upgrade (?) --> no success

So I was able to reduce the root cause to my ISP's proprietary router which I need to get Fiber connection. Leaving on the Salt router and FritzBox is not an option due to my eye for esthetic and for saving energy.

Does anybody have an idea what (router) settings should/could be changed to get the bridge online? Feel free to answer in English, German or French, whatever works best for you.

Thanks very much in advance,



  • JoeyJoey | Moderator
    edited February 5

    Dear Monacohunzi,

    Thank you for your question, it's a good one.

    The Salt router has 10GB LAN ports, the tado° Internet Bridge has a 10MB LAN port. So basically this happens when you connect them:

    The Salt router can't scale down enough in speed and obviously the Bridge can't go higher. The only way to get around this is using an network switch which is compatible with Salt Routers,

    Here is an example:

    Or use another existing device that has a LAN port, such as a wifi booster/extender,

    Kind regards,


  • Dear Joe

    Your answer is just partly correct. The salt fiber box has 1 x 10GB and 4 x standard Ethernet port. But even connected to the standard Ethernet port it does not work. Who can this be fixed without additional hardware?

    Thanks in advance


  • I have the exact same problem. It also doesn't work on any of the normal Ethernet ports.

    Is there any solution available that does not require additional hardware?


  • JoeyJoey | Moderator

    Dear all,

    After checking further I wouldn't call the ports "normal". They are still Gigabit ports and I cannot find any information to confirm if they have the ability to scale down to 10MB. Considering the tested results posted here, it is safe to say, they are not. So, the same still applies, regardless whether the ports are 10Gb or 1GB, they are still are not compatible with a (max) 10MB interface.

    We cannot change the 10MB port on the Bridge through software (if this was possible we would likely have Yottabyte ports by now). The developer of the Salt router could potentially allow the Gb port to scale down to 10MB.

    Kind regards,


  • Hello everyone

    Thanks Joey for the technical explanation.

    @madddeen and @sanoj have you found any particularly elegant solution to the problem? I have the same issue and was surprised that is not working with the Salt Fiber box...

Sign In or Register to comment.